blob: 9a0234e59777b4a66d02007f5e16a2866f9a3011 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "ExtUtils::Helpers - Various portability utilities for module builders"
2DESCRIPTION = "This module provides various portable helper function for module building modules."
3SECTION = "libs"
4
5HOMEPAGE = "http://search.cpan.org/~leont/ExtUtils-Helpers/"
6
7LICENSE = "Artistic-1.0 | GPL-1.0+"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=307057ce232899f5caa8858560c7274b"
9
10SRC_URI = "${CPAN_MIRROR}/authors/id/L/LE/LEONT/ExtUtils-Helpers-${PV}.tar.gz"
11SRC_URI[md5sum] = "cf4fd6f8caa6daac33b1111c9e93162b"
12SRC_URI[sha256sum] = "d3f8cf700fb3414ca1260089755cbf64041455e4b744110677b1ba5bb9a3aa95"
13
14S = "${WORKDIR}/ExtUtils-Helpers-${PV}"
15
16inherit cpan
17
18RDEPENDS_${PN} = " perl-module-file-copy \
19 perl-module-extutils-makemaker \
20 perl-module-exporter \
21 perl-module-carp \
22 perl-module-test-more \
23 perl-module-text-parsewords \
24 perl-module-load \
25 perl-module-file-temp \
26 perl-module-file-spec-functions \
27"
28
29BBCLASSEXTEND = "native"