blob: ef53029228615c840599b232689545c7cef1a04a [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "MIME::Types - Definition of MIME types"
2DESCRIPTION = "MIME types are used in MIME compliant lines, for instance \
3as part of e-mail and HTTP traffic, to indicate the type of content which \
4is transmitted. Sometimes real knowledge about a mime-type is need.\
5\n\
6This module maintains a set of MIME::Type objects, which each describe \
7one known mime type."
8HOMEPAGE = "http://search.cpan.org/~markov/MIME-Types-${PV}"
9SECTION = "libraries"
10
11LICENSE = "Artistic-1.0|GPLv1+"
12LIC_FILES_CHKSUM = "file://META.yml;beginline=11;endline=11;md5=963ce28228347875ace682de56eef8e8"
13
14SRC_URI = "http://search.cpan.org/CPAN/authors/id/M/MA/MARKOV/MIME-Types-${PV}.tar.gz \
15 file://run-ptest \
16 "
17SRC_URI[md5sum] = "e292bbf7756bb4999407f3f660697168"
18SRC_URI[sha256sum] = "22b6069d372d587b1f2ecc6d0aaf50fb5c64920caed8c214b9884e64538acc8f"
19
20S = "${WORKDIR}/MIME-Types-${PV}"
21
22inherit cpan ptest
23
24do_install_ptest () {
25 cp -r ${B}/t ${D}${PTEST_PATH}
26}