blob: d1c0a3cf5768c46b425290895cdbe7edc1ead250 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "A coroutine-based Python networking library"
2DESCRIPTION = "gevent is a coroutine-based Python networking library that uses greenlet to provide \
3a high-level synchronous API on top of the libevent event loop."
4HOMEPAGE = "http://www.gevent.org"
5LICENSE = "MIT & BSD"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=2dbb33d00e1fd31c7041460a81ac0bd2 \
7 file://LICENSE.pyevent;md5=718070c63de243053e2c616268b00fdd"
8DEPENDS += "python-greenlet libevent"
9RDEPENDS_${PN} += "python-greenlet python-mime python-pprint python-re"
10
11SRC_URI[md5sum] = "ca9dcaa7880762d8ebbc266b11252960"
12SRC_URI[sha256sum] = "54b8d26300ce408c0916a3e63ef6cd3e6aca76230833558deb7de15196ed955e"
13
14inherit pypi setuptools
15