blob: 8a7894cb09b8ebc214c2e28c47bd8bbbe5cfcfc7 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "A Python Mocking and Patching Library for Testing"
2LICENSE = "Apache-2.0"
3LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=de9dfbf780446b18aab11f00baaf5b7e"
4
5SRC_URI[md5sum] = "73ee8a4afb3ff4da1b4afa287f39fdeb"
6SRC_URI[sha256sum] = "1e247dbecc6ce057299eb7ee019ad68314bb93152e81d9a6110d35f4d5eca0f6"
7
8inherit pypi setuptools
9
10RDEPENDS_${PN} += " \
11 python-prettytable \
12 python-cmd2 \
13 python-pyparsing \
14 python-mccabe \
15 python-pep8 \
16 python-pyflakes"