blob: c0c263bb4be3891772ae20896b95b8aba906357e [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "PIP is a tool for installing and managing Python packages"
2LICENSE = "MIT & LGPL-2.1"
3LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=25fba45109565f87de20bae85bc39452"
4
5SRC_URI[md5sum] = "6b86f11841e89c8241d689956ba99ed7"
6SRC_URI[sha256sum] = "3e78d3066aaeb633d185a57afdccf700aa2e660436b4af618bcb6ff0fa511798"
7
8inherit pypi setuptools
9
10# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
11RDEPENDS_${PN} = "python-modules python-distribute"