blob: 46a20a5edae05845cbb7abc27f19a15bceebe84c [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "Tornado-Redis is an asyncronous Redis client for the Tornado Web Server"
2DESCRIPTION = "Tornado-Redis is a Redis client that uses Tornado's native 'tornado-gen' interface. \
3It can be used alongside redis-py in Tornado applications: \
4tornado-redis to subscribe to Pub/Sub notifications and for blocking commands (such as BLPOP, BRPOP, BRPOPLPUSH); \
5redis-py for other commands."
6HOMEPAGE = "https://github.com/leporo/tornado-redis"
7
8LICENSE = "Apache-2.0"
9LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=ca307e8f37b5fa7f8dbbec033f7db7de"
10
11SRC_URI[md5sum] = "1c7ec0f645d15400871141c1149e6934"
12SRC_URI[sha256sum] = "8fd3b324158291ad5fb7f5f8dc2e8763b2895556bd2a44f2dd721b703c669046"
13
14inherit pypi setuptools
15
16RDEPENDS_${PN} += "python-tornado"
17
18RDEPENDS_${PN}-test += "${PN} python-tornado"