blob: 313534b219a77ea3f1715d4da725cebab9fcd2f5 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001SUMMARY = "Notes plugin for the Xfce Panel"
2HOMEPAGE = "http://goodies.xfce.org/projects/panel-plugins/xfce4-notes-plugin"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"
5
6inherit xfce-panel-plugin
7
8DEPENDS += "gtk+ libxfce4ui xfce4-panel xfconf libunique"
9
10SRC_URI += " \
11 file://0001-main-status-icon.c-remove-deprecated-g_type_init.patch \
12"
13SRC_URI[md5sum] = "31cb9520b01512a94344770b4befdb3b"
14SRC_URI[sha256sum] = "07a4c3e71431c24f97d2e270452dd0fa51ff0bdb6219a13a20d0bfa8d9de54b2"
15
16FILES_${PN} += "${libdir}/xfce4/panel-plugins/*.so.*"
17
18# *.so are required for plugin detection
19INSANE_SKIP_${PN} = "dev-so"