blob: 740b194adf22ba03ef4a34ec3b09725b0d554ae8 [file] [log] [blame]
Matthew Barth2bfd71d2017-05-24 17:06:13 -05001SUMMARY = "Phosphor zone events definition default data"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-fan
7
8SRC_URI += "file://events.yaml"
9
10S = "${WORKDIR}"
11
12do_install() {
13 DEST=${D}${control_datadir}
14 install -D events.yaml ${DEST}/events.yaml
15}