blob: e59bc881a1c42fa9208e7a3d3c71ba9eacd6f8c2 [file] [log] [blame]
Brad Bishopce718f92017-01-12 22:12:01 -05001SUMMARY = "Managed inventory with Phosphor inventory manager - example"
2PR = "r1"
3
4inherit native
Brad Bishopb7d3a492017-01-28 15:28:17 -05005inherit phosphor-inventory-manager
Brad Bishopce718f92017-01-12 22:12:01 -05006
7require phosphor-inventory-manager.inc
8
9S = "${WORKDIR}/git"
10
11do_install() {
12 SRC=${S}/example
Brad Bishopb7d3a492017-01-28 15:28:17 -050013 DEST=${D}${base_datadir}
Brad Bishopce718f92017-01-12 22:12:01 -050014
15 for f in `find $SRC -type f -printf "%P\n"`; do
Brad Bishopb7d3a492017-01-28 15:28:17 -050016 install -D ${SRC}/$f ${DEST}/$f
Brad Bishopce718f92017-01-12 22:12:01 -050017 done
18}