blob: 9d7a49eb63131e83b371491801799f4e484a5bdc [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "File support for asyncio"
2DESCRIPTION = "Asynchronous local file IO library for asyncio and Python"
3HOMEPAGE = "https://github.com/aio-libs/aiohttp"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
6
William A. Kennington IIIb95905d2021-06-02 12:40:56 -07007SRC_URI[sha256sum] = "a1c4fc9b2ff81568c83e21392a82f344ea9d23da906e4f6a52662764545e19d4"
Andrew Geissler82c905d2020-04-13 13:39:40 -05008
9PYPI_PACKAGE = "aiofiles"
10
11inherit pypi setuptools3
12
13RDEPENDS_${PN} = "\
14 ${PYTHON_PN}-asyncio \
15"