blob: 80e6e6de5b3a1e7d726d0e3f1673e9980708846f [file] [log] [blame]
Matt Spinlerb1009122018-01-22 11:04:54 -06001SUMMARY = "Copy Witherspoon inventory cleanup yaml for inventory manager"
2PR = "r1"
Brad Bishop6738f352018-11-07 13:04:06 -08003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Matt Spinlerb1009122018-01-22 11:04:54 -06005
6inherit native
Matt Spinlerb1009122018-01-22 11:04:54 -06007inherit phosphor-inventory-manager
8
9SRC_URI += "file://inventory-cleanup.yaml"
10
11S = "${WORKDIR}"
12
13do_install() {
14 install -d ${D}${base_datadir}/events.d/
15 install ${S}/inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml
16}