blob: dddf9c04c2b3c96a1defcef8040c36f84ad6476a [file] [log] [blame]
Matthew Barthbd02cf92019-06-12 16:17:38 -05001SUMMARY = "Phosphor DBus Monitor Configuration"
2DESCRIPTION = "Meta-recipe, pulling in non-native recipes that wish to add \
3configuration files to the /usr/share/phosphor-dbus-monitor filesystem."
4HOMEPAGE = "http://github.com/openbmc/phosphor-dbus-monitor"
5PR = "r1"
6LICENSE = "Apache-2.0"
Brad Bishop6f3f0aa2019-09-13 12:14:05 -04007LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Matthew Barthbd02cf92019-06-12 16:17:38 -05008
9inherit phosphor-dbus-monitor
10
11PHOSPHOR_DBUS_MONITOR_CONFIGS ??= ""
12
13# To add additional config files, create a recipe in your layer,
14# and add it to PHOSPHOR_DBUS_MONITOR_CONFIGS with a bbappend to this recipe.
15
16DEPENDS += "${PHOSPHOR_DBUS_MONITOR_CONFIGS}"
17
18do_install() {
19 mkdir -p ${D}${config_dir}
20}
21
Patrick Williams12fc9392021-08-06 09:16:53 -050022FILES:${PN} += "${config_dir}"