blob: b652ad5592cc4b155c929fe36e9f59b77e90febf [file] [log] [blame]
Edward A. James8bcbb912017-06-23 17:21:03 -05001SUMMARY = "FSI debug tool"
2DESCRIPTION = "fsidbg is a tool to access remote FSI engines and perform client driver operations"
3LICENSE = "GPLv3"
4LIC_FILES_CHKSUM = "file://${S}/LICENSE;md5=84dcc94da3adb52b53ae4fa38fe49e5d"
5
Patrick Williamsbb99d222022-01-24 15:55:09 -06006SRC_URI += "git://github.com/eddiejames/fsidbg.git;branch=master;protocol=https"
Edward A. James8bcbb912017-06-23 17:21:03 -05007
8SRCREV = "dfe278065c877724242dfae15a4c627fd2e3611c"
9PV = "git${SRCREV}"
10
11S = "${WORKDIR}/git"
12
13do_install() {
14 install -d ${D}${bindir}
15 install -m 0755 fsidbg ${D}${bindir}
16}
17
18TARGET_CC_ARCH += "${LDFLAGS}"