blob: f534c73b54b7fea0808d16e750ac06314cf206b0 [file] [log] [blame]
Brad Bishop316dfdd2018-06-25 12:45:53 -04001SUMMARY = "Tests to compare standard functions of different libc implementations"
2DESCRIPTION = "libc-bench is a set of time- and memory-efficiency tests to compare \
3implementations of various C/POSIX standard library functions."
4HOMEPAGE = "http://www.etalabs.net/libc-bench.html"
5SECTION = "console/utils"
6LICENSE = "GPLv2"
7LIC_FILES_CHKSUM = "file://Makefile;md5=e12f113da27dfe9cfb6c2c537da8d8df"
8
9SRC_URI = "http://www.etalabs.net/releases/${BPN}-${PV}.tar.gz"
10
11SRC_URI[md5sum] = "f763de90f95fe68e4e03e5b6f49698ac"
12SRC_URI[sha256sum] = "6825260aa5f15f4fbc7957ec578e9c859cbbe210e025ec74c4a0d05677523794"
13
14do_install () {
15 install -d ${D}${bindir}
16 install -m 0755 ${B}/libc-bench ${D}${bindir}
17}