blob: 07f0f7c79ec535c46fcb41dfd1fc2e0e53c9e653 [file] [log] [blame]
Richard Marian Thomaiyar14fddef2018-07-13 23:55:56 +05301SUMMARY = "Program radominization"
2DESCRIPTION = "The checksec.sh script is designed to test what standard Linux OS and PaX security features are being used."
3SECTION = "security"
4LICENSE = "BSD"
5HOMEPAGE="http://www.trapkit.de/tools/checksec.html"
6
7LIC_FILES_CHKSUM = "file://checksec.sh;md5=075996be339ab16ad7b94d6de3ee07bd"
8
9SRC_URI = "file://checksec.sh"
10
11S = "${WORKDIR}"
12
13do_install() {
14 install -d ${D}${bindir}
15 install -m 0755 ${WORKDIR}/checksec.sh ${D}${bindir}
16}
17
18RDEPENDS_${PN} = "bash"