blob: dc19aa4583b0e4b8b9fe76fad1be828d628ca1d7 [file] [log] [blame]
Patrick Venturebfe9b602017-05-09 10:04:13 -07001SUMMARY = "Quanta Q71l IPMI to DBus Inventory mapping."
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-fru
7
8SRC_URI += "file://config.yaml"
9
10PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # TODO: install this to inventory_datadir
16 # after ipmi-fru-parser untangles the host
17 # firmware config from the machine inventory.
18 DEST=${D}${config_datadir}
19
20 install -d ${DEST}
21 install config.yaml ${DEST}
22}