blob: 951a55fb77090188e93bf6449ed5aa86cad50097 [file] [log] [blame]
Patrick Venturebfe9b602017-05-09 10:04:13 -07001SUMMARY = "Quanta Q71l IPMI to DBus Sensor mapping."
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-host
6inherit obmc-phosphor-license
7
8PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
9
10SRC_URI += "file://config.yaml"
11
12S = "${WORKDIR}"
13
14do_install() {
15 DEST=${D}${sensor_datadir}
16 install -d ${DEST}
17 install config.yaml ${DEST}/sensor.yaml
18}