blob: 6f06d3475525edace6183b584f7094d45896ffb7 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001QT4DEPENDS ?= "qt4-x11 "
2DEPENDS_prepend = "${QT4DEPENDS}"
3
4# depends on qt4-x11
5REQUIRED_DISTRO_FEATURES += "x11"
6
7inherit qmake2 distro_features_check
8
9QT_BASE_NAME = "qt4"
10QT_DIR_NAME = "qt4"
11QT_LIBINFIX = ""
12
13# Qt4 uses atomic instructions not supported in thumb mode
14ARM_INSTRUCTION_SET = "arm"