blob: 0c6a530be6f99b822a680d9821117c86e018b2bc [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001#
2# Copyright (C) 2007 OpenedHand Ltd
3#
4
5SUMMARY = "Host packages for the standalone SDK or external toolchain"
6PR = "r12"
7LICENSE = "MIT"
8
9inherit packagegroup nativesdk
10
11PACKAGEGROUP_DISABLE_COMPLEMENTARY = "1"
12
13RDEPENDS_${PN} = "\
14 nativesdk-pkgconfig \
15 nativesdk-qemu \
16 nativesdk-qemu-helper \
17 nativesdk-pseudo \
18 nativesdk-unfs3 \
19 nativesdk-opkg \
20 nativesdk-libtool \
21 nativesdk-autoconf \
22 nativesdk-automake \
23 nativesdk-shadow \
24 nativesdk-makedevs \
25 nativesdk-smartpm \
26 nativesdk-postinst-intercept \
27 "
28
29RDEPENDS_${PN}_darwin = "\
30 nativesdk-pkgconfig \
31 nativesdk-opkg \
32 nativesdk-libtool \
33 "