blob: 8d27c4db61e20c522bb4736bdd2ef30554b3e236 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001SUMMARY = "Helper utilities needed by the runqemu script"
2LICENSE = "GPLv2"
3RDEPENDS_${PN} = "qemu-native"
4PR = "r1"
5
6LIC_FILES_CHKSUM = "file://${WORKDIR}/tunctl.c;endline=4;md5=ff3a09996bc5fff6bc5d4e0b4c28f999"
7
8SRC_URI = "file://tunctl.c"
9
10S = "${WORKDIR}"
11
12inherit native
13
14do_compile() {
15 ${CC} tunctl.c -o tunctl
16}
17
18do_install() {
19 install -d ${D}${bindir}
20 install tunctl ${D}${bindir}/
21}