blob: 52e271dacd27366cb1ac5e74d719340777243d80 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001SUMMARY = "A very basic Wayland image with a terminal"
2
3IMAGE_FEATURES += "splash package-management ssh-server-dropbear hwcodecs"
4
5LICENSE = "MIT"
6
7inherit core-image distro_features_check
8
9REQUIRED_DISTRO_FEATURES = "wayland"
10
11CORE_IMAGE_BASE_INSTALL += "weston weston-init weston-examples gtk+3-demo clutter-1.0-examples"