blob: a33841d0915db88c6109455b484db286992a8711 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001require cryptodev_${PV}.inc
2
3SUMMARY = "A /dev/crypto device driver header file"
4
5do_compile[noexec] = "1"
6
7# Just install cryptodev.h which is the only header file needed to be exported
8do_install() {
9 install -D ${S}/crypto/cryptodev.h ${D}${includedir}/crypto/cryptodev.h
10}
11
12ALLOW_EMPTY_${PN} = "1"
13BBCLASSEXTEND = "native nativesdk"