blob: bcaa562dbe3f9aafb076d69f342cdbf6e2f4ee64 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001SUMMARY = "A simple note-taking application with Wiki-style syntax and behaviour"
2HOMEPAGE = "http://qt-apps.org/content/show.php/Quicky?content=80325"
3LICENSE = "GPLv2+"
4LIC_FILES_CHKSUM = "file://version.h;endline=19;md5=878bdaff438dab86298301fd1a210e14"
5SECTION = "x11/apps"
6
7PR = "r2"
8
9SRC_URI = "http://qt-apps.org/CONTENT/content-files/80325-quicky-0.4.tar.gz"
10
11SRC_URI[md5sum] = "824d9e477ee9c4994f73a3cb215161d9"
12SRC_URI[sha256sum] = "9c66376e0035d44547612bf629890769a6178c3e7eafbcf95f1c6207ac0f352a"
13
14inherit qt4x11
15
16do_install() {
17 install -d ${D}${bindir}
18 install -m 0755 ${S}/${BPN} ${D}${bindir}
19}