blob: 474b95494a226dcf7af192afcdc77d2054bb85ff [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "Pygments is a syntax highlighting package written in Python."
2DESCRIPTION = "Pygments is a syntax highlighting package written in Python."
3HOMEPAGE = "http://pygments.org/"
4LICENSE = "BSD-2-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=e1d7b7bffbfeaa14083fd2bd3236aea8"
6
7inherit setuptools3
8SRC_URI[md5sum] = "465a35559863089d959d783a69f79b9f"
9SRC_URI[sha256sum] = "98c8aa5a9f778fcd1026a17361ddaf7330d1b7c62ae97c3bb0ae73e0b9b6b0fe"
10
11DEPENDS += "\
12 ${PYTHON_PN} \
13 "
14
15PYPI_PACKAGE = "Pygments"
16
17inherit pypi
18
19BBCLASSEXTEND = "native nativesdk"
20