blob: 98f0f191c603244d21ac6d82418d225e30d59357 [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "Code coverage measurement for Python"
2HOMEPAGE = "https://coverage.readthedocs.io"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2ee41112a44fe7014dce33e26468ba93"
5
Andrew Geisslerc5535c92023-01-27 16:10:19 -06006SRC_URI[sha256sum] = "051afcbd6d2ac39298d62d340f94dbb6a1f31de06dfaf6fcef7b759dd3860c45"
Andrew Geissler517393d2023-01-13 08:55:19 -06007
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11 ${PYTHON_PN}-sqlite3 \
12 ${PYTHON_PN}-core \
13 ${PYTHON_PN}-pprint \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-xml \
16 ${PYTHON_PN}-crypt \
17 ${PYTHON_PN}-shell \
18 ${PYTHON_PN}-io \
19 ${PYTHON_PN}-toml \
20 ${PYTHON_PN}-multiprocessing \
21"