blob: 03b56200246a0697dd2630ee283e6d5b42b23294 [file] [log] [blame]
George Hung493aba62020-05-19 20:45:08 +08001SUMMARY = "Phosphor LED Group Management for GBS"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit native
7
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13# Overwrite the example led layout yaml file prior
14# to building the phosphor-led-manager package
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}