blob: 272e53388568bf8627348fbdc39400be332db8e9 [file] [log] [blame]
Tom Josephcf7e8492017-05-08 11:49:10 +05301SUMMARY = "Inventory to Sensor config for non-mrw machines"
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-host
6inherit obmc-phosphor-license
7
8PROVIDES += "virtual/phosphor-ipmi-inventory-sel"
9
10SRC_URI += "file://config.yaml"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # This recipe would provide the sample inventory to sensor config
16 # mapping, for non-mrw machines.
17
18 DEST=${D}${sensor_datadir}
19 install -d ${DEST}
20 install config.yaml ${DEST}/invsensor.yaml
21}