blob: b716bf054d774f3cc29d6de948acb599dae49e08 [file] [log] [blame]
Brad Bishopfc81e382019-04-06 13:58:07 -04001SUMMARY = "Quanta gsj IPMI to DBus Sensor mapping."
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${QUANTABASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-host
8
9PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
10
11SRC_URI += "file://config.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${sensor_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}/sensor.yaml
19}