blob: f731bfe540423076e503a083b375eae8d42c2d7c [file] [log] [blame]
George Liu0e13b9c2019-07-11 18:36:45 +08001SUMMARY = "Inspur FP5280G2 Inventory config for openpower-vpd-parser"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop697f17d2019-09-13 14:07:33 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
George Liu0e13b9c2019-07-11 18:36:45 +08005
6inherit native
7inherit openpower-fru-vpd
8
9SRC_URI += "file://inventory"
10
11PROVIDES += "virtual/openpower-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${inventory_datadir_native}
17 install -d ${DEST}
18 install inventory ${DEST}
19}