blob: 76fff8e27889326df8dac3184e6dde63f1e6a7b5 [file] [log] [blame]
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05001SUMMARY = "sensor config for phosphor-host-ipmid"
2PR = "r1"
Brad Bishop75f03872018-11-03 09:41:57 -07003LICENSE = "Apache-2.0"
Brad Bishop6f3f0aa2019-09-13 12:14:05 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05005
6inherit native
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05007inherit phosphor-ipmi-host
8
9SRC_URI += "file://config.yaml"
10
11S = "${WORKDIR}"
12
13do_install() {
14 DEST=${D}${sensor_yamldir}
15 install -d ${DEST}
16 install config.yaml ${DEST}/config.yaml
17}
18