blob: 0559c01e41c149e1100e9ac26705b5cb753f2cb7 [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "File support for asyncio"
2DESCRIPTION = "Asynchronous local file IO library for asyncio and Python"
3HOMEPAGE = "https://github.com/aio-libs/aiohttp"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
6
Andrew Geissler2ee498a2020-05-29 15:52:06 -05007SRC_URI[md5sum] = "2243eff06072115e8afe8907677ca51d"
8SRC_URI[sha256sum] = "98e6bcfd1b50f97db4980e182ddd509b7cc35909e903a8fe50d8849e02d815af"
Andrew Geissler82c905d2020-04-13 13:39:40 -05009
10PYPI_PACKAGE = "aiofiles"
11
12inherit pypi setuptools3
13
14RDEPENDS_${PN} = "\
15 ${PYTHON_PN}-asyncio \
16"