blob: ae4c10f381a6e8b3787556649d6a99fbf4565ffc [file] [log] [blame]
Andrew Geisslerd688a012020-09-18 13:36:00 -05001DESCRIPTION = "This module offers a simple interface to query NTP servers from Python."
2SECTION = "devel/python"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://ntplib.py;beginline=1;endline=23;md5=afa07338a9595257e94c205c3e72224d"
5
6SRC_URI = "git://github.com/cf-natali/ntplib.git"
7SRCREV ?= "aea7925c26152024ca8cf207e77f403f8127727a"
8
9S = "${WORKDIR}/git"
10
11inherit setuptools3 python3native
12
13RDEPENDS_${PN} += "${PYTHON_PN}-datetime ${PYTHON_PN}-io"