blob: dbd222f549592d59c1eae05bb398f4391938678d [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "Python project template generator with batteries included"
2DESCRIPTION = "PyScaffold package helps to setup a new Python project. \
3After installation, it provides a new command [putup], which could be \
4used to create template Projects."
5
6HOMEPAGE = "https://github.com/pyscaffold/pyscaffold"
7SECTION = "devel/python"
8LICENSE = "MIT"
9LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148f94f483f3e1489"
10
11inherit pypi setuptools3
12
13PYPI_PACKAGE = "PyScaffold"
14
15SRC_URI[md5sum] = "6769d2a26a9d1f3038944b8fbfe728ff"
16SRC_URI[sha256sum] = "96c3e7f5529df0b5b351e879a141e1e5c9f26211f30d493c23d8c09d9d610a6f"
17
18BBCLASSEXTEND = "native nativesdk"