blob: e23733b0f8656ada98dfc5ae67c6b1eabe0b9d2e [file] [log] [blame]
Andrew Geisslerd221e032020-07-10 16:13:21 -05001DESCRIPTION = "C++ client for Redis based on hiredis"
2HOMEPAGE = "https://github.com/sewenew/redis-plus-plus"
3SECTION = "libs"
4
5DEPENDS += "hiredis"
6RDEPENDS_${PN} += "hiredis"
7
8LICENSE = "Apache-2.0"
9LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
10SRCREV = "b08b36a9a91de00636e583307610f49af7876f50"
11SRC_URI = "git://github.com/sewenew/redis-plus-plus"
12
13S = "${WORKDIR}/git"
14
15inherit cmake
16
17FILES_SOLIBSDEV = ""
18FILES_${PN} += " ${libdir}/libredis++.so"