blob: b6fed556a5dd69758ab84d8b4e13a196e3dbac0e [file] [log] [blame]
Edward A. James8bcbb912017-06-23 17:21:03 -05001SUMMARY = "FSI debug tool"
2DESCRIPTION = "fsidbg is a tool to access remote FSI engines and perform client driver operations"
3LICENSE = "GPLv3"
4LIC_FILES_CHKSUM = "file://${S}/LICENSE;md5=84dcc94da3adb52b53ae4fa38fe49e5d"
5
6SRC_URI += "git://github.com/eddiejames/fsidbg.git"
7
8SRCREV = "dfe278065c877724242dfae15a4c627fd2e3611c"
9PV = "git${SRCREV}"
10
11S = "${WORKDIR}/git"
12
13do_install() {
14 install -d ${D}${bindir}
15 install -m 0755 fsidbg ${D}${bindir}
16}
17
18TARGET_CC_ARCH += "${LDFLAGS}"