blob: 3e434b52f136e913974c5d407062440f32ebae74 [file] [log] [blame]
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05001SUMMARY = "OEM sensor config for phosphor-host-ipmid"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-host
7
8SRC_URI += "file://openpower-config.yaml"
9
10S = "${WORKDIR}"
11
12do_install() {
13 DEST=${D}${sensor_yamldir}
14 install -d ${DEST}
15 install openpower-config.yaml ${DEST}/openpower-config.yaml
16}