blob: 72b82a0b3beab4643aeeef139aa31673ba295942 [file] [log] [blame]
Vishwanatha Subbannafcf50762017-08-09 15:00:34 +05301SUMMARY = "OpenPower OCC Control with example occ sensor IDs"
2PR = "r1"
3
4inherit native
Vishwanatha Subbannafcf50762017-08-09 15:00:34 +05305require openpower-occ-control.inc
6inherit openpower-occ-control
7
8PROVIDES += "virtual/openpower-occ-control-config-native"
9
10S = "${WORKDIR}/git"
11
12# Copies example occ sensor ID yaml file
13do_install() {
14 SRC=${S}
15 install -d ${YAML_DEST}/
16 install -D ${SRC}/example/occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml
17}