blob: 8f9bd050b137525d316052cdfc92cd14d7de1ee9 [file] [log] [blame]
Deepak Kodihalliba5ce782017-02-05 10:10:44 -06001SUMMARY = "Inventory config for openpower-vpd-parser"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit openpower-fru-vpd
7
8SRC_URI += "file://inventory"
9
10PROVIDES += "virtual/openpower-fru-inventory"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # This recipe is supposed to create a systemd environment file
16 # with values for FRU types and paths. This example recipe
17 # uses a pre-defined file ($PN/inventory).
18
19 DEST=${D}${inventory_datadir_native}
20 install -d ${DEST}
21 install inventory ${DEST}
22}