blob: de0cc649f584de08b1672dc9768b6bebb65393bc [file] [log] [blame]
Deepak Kodihallicffe9a82017-02-04 04:04:20 -06001SUMMARY = "VPD layout for openpower-fru-vpd"
2PR = "r1"
3
4inherit native
5inherit openpower-fru-vpd
6inherit obmc-phosphor-license
7
8SRC_URI += "file://layout.yaml"
9
10PROVIDES += "virtual/openpower-fru-vpd-layout"
11
12S = "${WORKDIR}"
13
14do_install() {
15 DEST=${D}${vpdlayout_datadir}
16
17 install -d ${DEST}
18 install layout.yaml ${DEST}
19}