blob: 9569e8ec9a178a74ab459ba42fc3c118af3c20a6 [file] [log] [blame]
Andrew Geissler9aee5002022-03-30 16:27:02 +00001DESCRIPTION = "Google gRPC tools"
2HOMEPAGE = "http://www.grpc.io/"
3SECTION = "devel/python"
4
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=7145f7cdd263359b62d342a02f005515"
7
8inherit pypi setuptools3
9
10DEPENDS += "${PYTHON_PN}-grpcio"
11
12SRC_URI += "file://0001-setup.py-Do-not-mix-C-and-C-compiler-options.patch"
Andrew Geisslerd5838332022-05-27 11:33:10 -050013SRC_URI[sha256sum] = "9295bf9b1e6dd5bcb260d594745fa3d6a089daade28f3a80cb2bc976b5359b7d"
Andrew Geissler9aee5002022-03-30 16:27:02 +000014
15RDEPENDS:${PN} = "${PYTHON_PN}-grpcio"
16
17BBCLASSEXTEND = "native nativesdk"