blob: b34c78eb84ccfa5ce57b47f556e975531f927f89 [file] [log] [blame]
Andrew Geissler9aee5002022-03-30 16:27:02 +00001SUMMARY = "Library for Python 3.6+ to communicate with the Google Chromecast."
2HOMEPAGE = "https://github.com/balloob/pychromecast"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=b1dbd4e85f47b389bdadee9c694669f5"
5
Andrew Geisslerd5838332022-05-27 11:33:10 -05006SRC_URI[sha256sum] = "9545a22acdadc96603f76d7878c6ea17baf1328260cf560c887c8c12aad4c82c"
Andrew Geissler9aee5002022-03-30 16:27:02 +00007
8PYPI_PACKAGE = "PyChromecast"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += " \
13 ${PYTHON_PN}-logging \
14 ${PYTHON_PN}-zeroconf \
15 ${PYTHON_PN}-json \
16 ${PYTHON_PN}-requests \
17 ${PYTHON_PN}-protobuf \
18"