blob: db5029597aac34ca0f0d4b2bab9bad307fd57734 [file] [log] [blame]
Lei YU78e27db2019-04-26 16:49:59 +08001SUMMARY = "Palmetto OCC Control sensor IDs"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishopd77088a2019-09-13 13:06:15 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Lei YU78e27db2019-04-26 16:49:59 +08005
6inherit native
7inherit openpower-occ-control
8
9SRC_URI += "file://occ_sensor.yaml"
10
11PROVIDES += "virtual/openpower-occ-control-config-native"
12
13S = "${WORKDIR}"
14
15do_install() {
16 install -d ${YAML_DEST}/
17 install -D occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml
18}