blob: 52cb3131338d16b5628ec8abc711f61d04d196b1 [file] [log] [blame]
Matthew Barth9c525872019-06-12 10:18:39 -05001SUMMARY = "Event policy configuration for meta-witherspoon machines"
Matthew Barthbc7b43f2019-06-13 12:06:11 -05002PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishopd77088a2019-09-13 13:06:15 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Matthew Barthbc7b43f2019-06-13 12:06:11 -05005
6inherit allarch
7inherit phosphor-dbus-monitor
8
9FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
10
11SRC_URI += "file://config.yaml"
12
13do_install() {
14 install -D ${WORKDIR}/config.yaml ${D}${config_dir}/config.yaml
15}
16
17FILES_${PN} += "${config_dir}/config.yaml"