blob: 0c4b56f72131545deeb0d93bf20e9393ef020db0 [file] [log] [blame]
Matt Spinler85b484c2019-05-03 14:34:40 -05001SUMMARY = "Copy the inventory cleanup yaml for inventory manager"
Brad Bishop3a3250e2019-05-22 19:11:38 -04002PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishopd77088a2019-09-13 13:06:15 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Brad Bishop3a3250e2019-05-22 19:11:38 -04005
6inherit allarch
7inherit phosphor-inventory-manager
8
9S = "${WORKDIR}"
10
11SRC_URI = "file://inventory-cleanup.yaml"
12
13do_install() {
14 install -D inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml
15}
16
17FILES_${PN} += "${base_datadir}/events.d/inventory-cleanup.yaml"