blob: 459a3161c47f84667c3ce1c9dc3f0a02b5199f9d [file] [log] [blame]
Ben_Paib24a3e52019-07-15 16:19:02 +08001SUMMARY = "Phosphor LED Group Management for Mihawk"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishopd77088a2019-09-13 13:06:15 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Ben_Paib24a3e52019-07-15 16:19:02 +08005
6inherit native
7
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13# Copies example led layout yaml file
14do_install() {
15 SRC=${S}
16 DEST=${D}${datadir}/phosphor-led-manager
17 install -D ${SRC}/led.yaml ${DEST}/led.yaml
18}