blob: 4d8759e4727fee95a8e6aa6e2a62877e2316c618 [file] [log] [blame]
Matt Spinlerc7b071c2017-04-17 16:24:12 -05001SUMMARY = "Phosphor fan zone definition default data"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-fan
7
8SRC_URI += "file://zones.yaml"
9
10S = "${WORKDIR}"
11
12do_install() {
13 DEST=${D}${control_datadir}
14 install -D zones.yaml ${DEST}/zones.yaml
15}