blob: 51314f33aa306bcc7481e3d14b6d93572b658dce [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "ALSA Use Case Manager configuration"
2DESCRIPTION = "This package contains ALSA Use Case Manager configuration \
3of audio input/output names and routing for specific audio hardware. \
4They can be used with the alsaucm tool. "
5HOMEPAGE = "https://alsa-project.org"
6BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking"
7LICENSE = "BSD-3-Clause"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4"
9
10SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2"
Patrick Williamsdb4c27e2022-08-05 08:10:29 -050011SRC_URI[sha256sum] = "53ef5639c4097b228e8f5cfaa2e7b829d04b5de2dc9a38d54efa8aa350d3f5fd"
Andrew Geissler595f6302022-01-24 19:11:47 +000012# Something went wrong at upstream tarballing
13
14inherit allarch
15
16do_install() {
17 install -d "${D}${datadir}/alsa"
18 cp -r "${S}/ucm" "${D}${datadir}/alsa"
19 cp -r "${S}/ucm2" "${D}${datadir}/alsa"
20}
21
22PACKAGES = "${PN}"
23
24FILES:${PN} = "*"