blob: d6da51b0de9476cb591f8b079f75e8d84803e464 [file] [log] [blame]
Patrick Williamsddad1a12017-02-23 20:36:32 -06001SUMMARY = "Stub implementation of gnome-doc-utils"
2DESCRIPTION = "This recipe provides m4 macros from gnome-doc-utils project, so \
3that dependent recipes can build. Gnome-doc-utils itself is no longer packaged because \
4it requires libxml2 and python 2 at the same time, which can no longer be satisfied. "
5LICENSE = "GPLv2 & LGPLv2.1"
6LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6 \
7 file://${COREBASE}/meta/files/common-licenses/LGPL-2.1;md5=1a6d268fd218675ffea8be556788b780"
8SRC_URI = "file://gnome-doc-utils.m4"
9
10PROVIDES = "gnome-doc-utils"
11
12do_install_append() {
13 install -d ${D}${datadir}/aclocal/
14 install ${WORKDIR}/gnome-doc-utils.m4 ${D}${datadir}/aclocal/
15}
16
17FILES_${PN} += "${datadir}"
18