blob: f9679d606eb6bc31c4e7347984e8009d048879e1 [file] [log] [blame]
Patrick Williamsddad1a12017-02-23 20:36:32 -06001require ttf.inc
2
3SUMMARY = "The project goal is to improve existing offerings of the fonts \
4- making sure the Lohit fonts deliver the best available quality and functions \
5to the community."
6HOMEPAGE = "https://fedorahosted.org/lohit"
7LICENSE = "OFL-1.1"
8LIC_FILES_CHKSUM = "file://OFL.txt;md5=7dfa0a236dc535ad2d2548e6170c4402"
9
10SRCREV = "d678f1b1807ea5602586279e90b5db6d62ed475e"
11SRC_URI = "git://github.com/pravins/lohit.git;branch=master"
12
13DEPENDS = "fontforge-native"
14S = "${WORKDIR}/git"
15FONT_PACKAGES = "${PN}"
16FILES_${PN} = "${datadir}"
17
18inherit pythonnative
19
20do_compile() {
21 cd ${S}; make ttf;
22}
23