blob: a4685ec01fd876c844fdbd9f32661ecc03686f7f [file] [log] [blame]
Patrick Williamsddad1a12017-02-23 20:36:32 -06001SUMMARY = "Invoke py.test as distutils command with dependency resolution"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=e38b971c2b4c33b978d1b9c9ece9ae63"
4
5SRC_URI[md5sum] = "041f3624f450d87a242e3907d7f90e8f"
6SRC_URI[sha256sum] = "1ec44deddaa551f85fd563c40a4c483a2609aca1f284a95399566a74d0680d5c"
7PYPI_PACKAGE_HASH = "466cff61a9e0d513222afa3529bdb565a465812b7e50b218a5afd705f46b258c"
8
9DEPENDS += " \
10 python-setuptools-scm"
11
12RDEPENDS_${PN} = "python-py python-setuptools python-argparse python-debugger python-json"
13
14inherit pypi setuptools